How to enable Incompatible Add-Ons with Firefox 4

10 August 2010 By Varun

firefox-4

One thing which I find very annoying with Firefox is that whenever a new version of Firefox is launched, old add-ons doesn’t work anymore with it. And now, you must be facing this same problem with Firefox 4. However, Firefox 4 is still in beta, but most of you must have already started using it.

So, for early adopters, here are the 2 ways of using old and incompatible add-ons with Firefox 4:

First Method: Search and install an add-on named Compatibility Reporter. This add-on is developed by Mozilla itself, and it configures Firefox to work with incompatible add-ons.

Second Method: Type about:config in the address bar of Firefox 4, then click “I’ll be careful, I promise!” (this can void warranty). Right click on Firefox 4 and go to New >> Boolean, then add extensions.checkCompatibility.4.0b and check False. Now, incompatible add-ons should work with Firefox 4. You can find detailed instructions here.

Check Out Related Posts:

  1. Firefox 3.0.1 Update can Cause Add-on Problems
  2. Get the Old Google Image Search Permanently in Firefox
  3. Auto Shutdown PC after download completes in Firefox!
  4. Firefox Coming to Mobiles: Concept Video
  5. Firefox Updated to 3.6.2 [Download Latest Firefox]
Internet 0 comments
Comments are closed.
Previous Post
«
Next Post
»